Mainnet: cloudflare relays down
Incident Report for drand
Resolved
This incident has been resolved.
Posted Nov 04, 2023 - 12:31 UTC
Investigating
Cloudflare's nodes and relays are currently down and we are investigating. Users of Cloudflare's relays are suggested to use any of the following relays until the issue is resolved:
- https://api.drand.sh
- https://api2.drand.sh
- https://api3.drand.sh
- https://api.drand.secureweb3.com:6875
Posted Nov 02, 2023 - 13:39 UTC