Testnet: `default` network stopped producing fresh randomness
Incident Report for drand
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 21:20 UTC
Monitoring
We've identified the issue and have provided a workaround to LoE partners. The network is currently catching up and should be fully caught up in ~9 hours
Posted Jan 11, 2024 - 16:07 UTC
Investigating
We are currently investigating this issue.
Posted Jan 10, 2024 - 15:38 UTC